It is currently October 16th, 2017, 6:42 pm

All times are UTC - 6 hours [ DST ]



Post new topic Reply to topic  [ 39 posts ]  Go to page Previous  1, 2
  Print view Previous topic | Next topic 
Author Message
PostPosted: November 17th, 2013, 8:27 am 
Offline
User avatar

Joined: July 25th, 2011, 7:47 pm
Posts: 13
Location: Northwest Missouri
Membership Status: Regular Member
Hi Shane,

I'm having troubles with the PM's. It tells me I'm not authorize or I'm not participating enough. I also see no PM green button at the bottom of the reply's. Any help with this would be greatly appreciated.

Steve


Top
 Profile Send private message  
 
PostPosted: November 19th, 2013, 8:08 am 
Offline
User avatar

Joined: March 13th, 2011, 2:18 pm
Posts: 1061
Location: Upstate NY
Membership Status: Regular Member
Still can't add photos. I even reduced the size. Jeff Holchin also is having the problem.


Top
 Profile Send private message  
 
PostPosted: November 19th, 2013, 11:53 am 
Offline
User avatar

Joined: April 17th, 2012, 6:49 pm
Posts: 500
Location: Toledo, Ohio
Membership Status: Associate Member
Hey Steve,

Sorry for the late reply. I forwarded your question to Kevin. I'm not sure if there's something in the forum restrictions that doesn't allow you to access PMs until after you've posted X amount. Not sure what the issue is.

Terry, basically the same thing for you. I'm not sure how to fix the issue if I can't recreate the problem. I emailed Kevin to see if there's something in the code that is visible only to him that he can check out that would highlight why you and Jeff can't post pictures.

Shane


Top
 Profile Send private message  
 
PostPosted: November 20th, 2013, 10:43 am 
Offline
User avatar

Joined: April 17th, 2012, 6:49 pm
Posts: 500
Location: Toledo, Ohio
Membership Status: Associate Member
Steve, and anyone else with PM issues, check and see if that's fixed for you now.

Pictures and attachments shouldn't be larger than 4 or 5 MB. If it's smaller than that you shouldn't have issues...


Top
 Profile Send private message  
 
PostPosted: March 30th, 2014, 9:41 pm 
Offline

Joined: January 21st, 2014, 10:38 pm
Posts: 2
Membership Status: Associate Member
What happen to persons who was going to help us use the website at the banquet? Talked to several others who cannot access website?


Top
 Profile Send private message  
 
PostPosted: March 30th, 2014, 9:51 pm 
Offline
User avatar

Joined: April 17th, 2012, 6:49 pm
Posts: 500
Location: Toledo, Ohio
Membership Status: Associate Member
Sorry Darrell, I was running around like crazy at the banquet doing all the slides for the presentations and auctions. If you need help, or know anybody who needs help using the forum feel free to call me or give them my number to call me and I can do my best to walk everyone through using the forum. My number is (4O6) 57O-4454.

Shane


Top
 Profile Send private message  
 
PostPosted: March 31st, 2014, 11:24 am 
Offline

Joined: January 21st, 2014, 10:38 pm
Posts: 2
Membership Status: Associate Member
Thanks Shane,you were a great help I can now get on the website after two years of trying.


Top
 Profile Send private message  
 
PostPosted: April 5th, 2014, 9:44 pm 
Offline
User avatar

Joined: March 13th, 2011, 2:18 pm
Posts: 859
Membership Status: Regular Member
Hey Shane, it was great spending a little time and liquid refreshment with you at the banquet!
It seems I either accidentally clicked a button on this site, or it changed somehow but now I keep getting notifications to "approve" posts. I check on the Cyber Campfire and some posts from other people say "awaiting approval". I am a moderator, but I've never seen or used this function before. Is there a way for me to turn it off until it is actually needed? Thanks in advance.


Top
 Profile Send private message  
 
PostPosted: October 29th, 2014, 4:32 pm 
Offline

Joined: August 8th, 2011, 2:56 pm
Posts: 579
Location: Southland New Zealand
Membership Status: Associate Member
Test.


Attachments:
image.jpg
image.jpg [ 139.92 KiB | Viewed 2244 times ]
image.jpg
image.jpg [ 139.92 KiB | Viewed 2244 times ]
image.jpg
image.jpg [ 139.92 KiB | Viewed 2244 times ]
image.jpg
image.jpg [ 139.92 KiB | Viewed 2244 times ]

_________________
Is it April yet?
Top
 Profile Send private message  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 39 posts ]  Go to page Previous  1, 2

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
greenmiles v1.1 designed by CodeMiles Team -TemplatesDragon-.